Snyk Recurring Tests Degraded

Incident Report for Snyk

Resolved

We are no longer experiencing delays affecting recurring tests.

The Snyk Incident Response has now been stood down.
Posted Apr 01, 2026 - 12:57 UTC

Investigating

We are investigating degradation affecting Snyk Recurring Tests.

Some Customers may notice that their daily recurring tests are delayed.

The Snyk Incident Response has been invoked.
Posted Mar 31, 2026 - 11:30 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Open Source).