Snyk Engineers have successfully deployed a mitigation. We will continue to monitor the environment throughout the weekend to ensure ongoing stability and performance.
Posted Apr 17, 2026 - 21:22 UTC
Identified
We are investigating reports of degraded performance affecting CLI tests within the Snyk-US-01 multi-tenant environment. Our incident response process has been activated, and we have identified specific mitigation steps. We will provide further updates as we work toward a resolution.
Posted Apr 17, 2026 - 20:21 UTC
This incident affects: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).