Code Issues API Backwards Compatibility Broken
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted May 15, 2023 - 14:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2023 - 09:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2023 - 08:46 UTC
Update
We are currently investigating an incident that Snyk Code issues API returns issues not related to Snyk Code.
Posted May 11, 2023 - 07:32 UTC
Investigating
We are currently investigating this issue.
Posted May 11, 2023 - 07:32 UTC