Snyk Code Increased Analysis Duration and Timeouts

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted May 31, 2023 - 08:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2023 - 16:49 UTC

Update

We are still actively investigating this issue, again apologies for any disruption you are encountering.
Posted May 26, 2023 - 13:06 UTC

Update

Apologies for the inconvenience and any disruption you are encountering. We are still investigating this issue and will share any updates as we continue to make progress
Posted May 25, 2023 - 21:32 UTC

Investigating

We are currently investigating this issue.
Posted May 25, 2023 - 11:52 UTC