Services are beginning to normalise. However, a small percentage of customers may continue to experience delays affecting their daily Recurring Tests as we work through the backlog.
We will continue to update you as we progress.
Posted Mar 13, 2026 - 13:35 UTC
Update
During our initial investigations, we identified that only a small portion of daily recurring tests are impacted. The affected tests are experiencing a delay relative to their usual schedule.
Our investigations remain ongoing, and we will continue to keep you updated with our progress.
Posted Mar 12, 2026 - 15:27 UTC
Investigating
Our Engineers are investigating degradation affecting Snyk Recurring Tests.
Some Customers may notice that their daily recurring tests have not executed as expected.
The Snyk Incident Response has been invoked, and our investigations have commenced.
Posted Mar 12, 2026 - 14:54 UTC
This incident affects: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Open Source).