Intermittent availability to Snyk services
Incident Report for Snyk
Resolved
The issue the external service had has now been resolved, and Snyk is now working again as normal.
Posted 7 months ago. Mar 11, 2019 - 21:58 UTC
Monitoring
One of our external services is experiencing an issue, which is affecting Snyk. We are monitoring the situation and will post an update when we have one.
Posted 7 months ago. Mar 11, 2019 - 18:23 UTC
Investigating
Some requests to the Snyk website and services are currently failing. If you experience issues with our service, please retry your request, or try again later.
Posted 7 months ago. Mar 11, 2019 - 18:17 UTC