All services remain stable. The incident is now resolved.
Posted Jul 14, 2026 - 20:12 UTC
Monitoring
Our engineers have identified the root cause and deployed a mitigation, returning services to fully operational status. We will continue to monitor the environment to ensure stability.
Posted Jul 14, 2026 - 18:58 UTC
Identified
We have identified an issue affecting Workspaces Services and Code PR checks within the SNYK-EU-01 multi-tenant environment. Please note that Open Source and License features are unaffected and remain fully operational. Our engineering team is actively working on a resolution.
Posted Jul 14, 2026 - 18:18 UTC
This incident affected: SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk API & Web).