Degraded Service Availability
Incident Report for Snyk
Resolved
After monitoring the mitigation, our service level has returned to normal. API and CLI customers who were previously experiencing issues with elevated levels of 503 status codes should now see their applications operating normally.
Posted Jun 16, 2022 - 16:02 UTC
Monitoring
We have identified the cause of this issue, and implemented a mitigation. The error rate has decreased and we are actively monitoring.
Posted Jun 16, 2022 - 13:41 UTC
Update
We are continuing to investigate the issue and are observing a very low rate of failures. We recommend users to institute a retry-mechanism where possible and to report any blocking issues to the support team at https://support.snyk.io or support@snyk.io

The services affected currently appear to be CLI tests and API queries.
Posted Jun 15, 2022 - 20:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2022 - 17:22 UTC
Investigating
We are experiencing a higher than normal number of "503: Service Unavailable" responses from our API and are currently investigating.
Posted Jun 15, 2022 - 17:21 UTC