Issue with listing GitHub repos when importing new projects
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 11, 2019 - 06:31 UTC
Monitoring
A workaround was deployed (you might notice that GitHub repositories are sorted differently in the "import new projects" view)
Posted 4 months ago. Jun 10, 2019 - 14:40 UTC
Identified
We identified an issue with GitHub's `/orgs/:org/repos` API when combined with the `sort` parameter, and reported it to GitHub's support. We are looking now into deploying a temporary workaround.
Posted 4 months ago. Jun 10, 2019 - 12:48 UTC
Investigating
We are seeing an elevated rate of 502 errors from the GitHub API used to list user repositories
Posted 4 months ago. Jun 10, 2019 - 11:20 UTC