Snyk Patch Issue
Incident Report for Snyk
Resolved
We have identified the issue that was causing Snyk Patches to fail, and have deployed a fix. If you had any patches which were affected, you can rerun Snyk protect either by closing and re-opening the pull request, or pushing another commit.
Posted 10 months ago. Feb 26, 2018 - 19:09 UTC
Identified
We have identified the issue affecting Snyk Patches. We are currently deploying a fix and will give a further update shortly.
Posted 10 months ago. Feb 26, 2018 - 18:59 UTC
Investigating
We are investigating an issue where Snyk Patches are failing. Affected users will see Snyk Patch fail on their projects. We are currently working on a fix and will give a further update shortly.
Posted 10 months ago. Feb 26, 2018 - 18:01 UTC