Success rates have returned to normal and remain steady.
We're confident the incident has now been resolved.
The Snyk Incident Response has been stood down.
Posted Oct 16, 2025 - 11:25 UTC
Monitoring
A small percentage of Customers running Full Source Code Analysis and Improved.NET may have observed that tests on Go and .NET were failing.
We have implemented a fix to resolve the issue and are monitoring to ensure services remain stable.
Posted Oct 16, 2025 - 11:19 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).