Snyk Recurring Tests Degraded

Incident Report for Snyk

Update

We're continuing to observe delays affecting a small portion of daily recurring tests.

We expect any missed tests from yesterday to be picked up during today's run.

Our investigations remain ongoing, and we will continue to keep you updated with our progress.
Posted Mar 20, 2026 - 13:28 UTC

Update

A small portion of daily recurring tests are still experiencing delays.

We will continue to keep you updated as we progress.
Posted Mar 19, 2026 - 15:04 UTC

Investigating

Our Engineers are investigating the degradation affecting Snyk Recurring Tests.

Some Customers may notice that their daily recurring tests have not executed as expected.

The Snyk Incident Response has been invoked. We will keep you updated with our progress.
Posted Mar 18, 2026 - 13:30 UTC
This incident affects: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Open Source).