Data Freshness Issue Impacting Inventory Page

Incident Report for Snyk

Resolved

Our Engineers have identified the root cause and managed to immediately implement a fix that addressed the issue. The Inventory data is now up to date.
Posted Feb 24, 2026 - 15:14 UTC

Investigating

Our Engineers have identified an issue affecting the freshness of information displayed on the Inventory page.

The Snyk Incident Response has been invoked, and our investigations are progressing.
Posted Feb 24, 2026 - 13:56 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk).