API V1 List All Projects endpoint returning errors when using Organization ID
Incident Report for Snyk
Resolved
This incident has been resolved
Posted Jun 17, 2022 - 17:41 UTC
Identified
We believe that we've identified the issue. A fix is being rolled out
Posted Jun 17, 2022 - 17:37 UTC
Investigating
We are currently investigating this issue.
Posted Jun 17, 2022 - 16:59 UTC