SCM imports in MT-AU are degraded
Incident Report for Snyk
Resolved
Snyk Engineers have confirmed that the fix has been successful.

The Snyk incident process has now been stood down.
Posted Feb 27, 2024 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 01:38 UTC
Update
We are investigating reports that SCM imports (or API based imports) into Snyk in the MT-AU environment are degraded.
Posted Feb 27, 2024 - 01:04 UTC
Investigating
We are currently investigating this issue.
Posted Feb 27, 2024 - 01:03 UTC