Unable to log in with GitHub
Incident Report for Snyk
Resolved
GitHub login is working consistently again.
Posted 3 months ago. Sep 06, 2018 - 12:22 UTC
Identified
Some users are experiencing a 504 timeout when attempting to log in to Snyk via a GitHub account. If you experience this issue, please try again as some requests are succeeding.
Posted 3 months ago. Sep 06, 2018 - 08:58 UTC