Snyk Code and Open Source degradation for Azure instances
Incident Report for Snyk
Resolved
Snyk Code and Open Source services are no longer degraded within the app.snyk.io environment.

Performance returned to normal once Azure had resolved their incident. No actions were required on the Snyk side.

The Snyk Incident response process has now been stood down.
Posted Apr 25, 2024 - 07:09 UTC
Monitoring
Azure has reported that there are issues within their environment which we believe are the underlying cause of the impact being observed within Snyk Code and Open Source services.

Customers may experience latency or timeouts when using Snyk Code or Open Source on app.snyk.io

Snyk will continue to monitor the situation and provide further updates where necessary.
Posted Apr 24, 2024 - 15:29 UTC
Update
Snyk Engineers have confirmed through their initial investigations that this is impacting all flows for Azure Repos and their ability to use the Snyk Code or Open Source services on app.snyk.io.

Customers may experience latency or timeouts when using Snyk Code or Open Source under the above conditions.

Investigations remain ongoing and further updates will follow.
Posted Apr 24, 2024 - 14:22 UTC
Investigating
Snyk Monitoring tools have identified customers using Azure will be experiencing degradation of the Snyk Code service within the app.snyk.io environment.

The Snyk Incident response has been invoked and initial investigations are underway.
Posted Apr 24, 2024 - 12:38 UTC