GitHub service instabilities
Incident Report for Snyk
Resolved
GitHub is reporting that their service instability has been resolved, so Snyk's features should be working as normal. We will keep monitoring for any further outages.
Posted 6 months ago. Jan 10, 2018 - 10:23 UTC
Monitoring
GitHub is experiencing service instability, which may affect some of Snyk's features. We are monitoring the situation and will post an update when we have one.
Posted 6 months ago. Jan 10, 2018 - 10:16 UTC