reporting API issues
Incident Report for Snyk
Resolved
Snyk's reporting service is back to normal, but we are continuing to monitor for any further issues.
Posted 12 months ago. Apr 04, 2018 - 10:51 UTC
Investigating
We are experiencing issues with our reporting API.
Posted 12 months ago. Apr 04, 2018 - 10:12 UTC