Outage incident
Incident Report for Snyk
Resolved
The incident has been resolved.
Posted 3 months ago. Aug 06, 2019 - 11:57 UTC
Identified
We have identified the issue and working on fixing it.
Posted 3 months ago. Aug 06, 2019 - 11:48 UTC
Investigating
We're experiencing some outages, we are investigating the issue
Posted 3 months ago. Aug 06, 2019 - 11:37 UTC