GitHub service outage
Incident Report for Snyk
Resolved
GitHub is reporting that their service outage has been resolved, so Snyk's features should be working as normal. We will keep monitoring for any further outages.
Posted 10 months ago. Feb 28, 2018 - 18:43 UTC
Investigating
GitHub seems to be experiencing a service outage, which may affect some of Snyk's features. We are monitoring the situation and will post an update when we have one.
Posted 10 months ago. Feb 28, 2018 - 17:24 UTC