Intermittent availability to Snyk services
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted 7 months ago. May 12, 2018 - 13:48 UTC
Monitoring
The maintenance is over and we are coming back to normal operation.
Posted 7 months ago. May 12, 2018 - 13:44 UTC
Identified
We are performing maintenance on our system and will be resuming normal operation within the next hour.
Posted 7 months ago. May 12, 2018 - 13:39 UTC