Reporting outages
Incident Report for Snyk
Resolved
The fix was deployed and the issue has been resolved. Users should now be able to see the reporting metrics would any errors.
Posted Feb 28, 2022 - 13:55 UTC
Monitoring
We are currently monitoring the issue with reporting.
Posted Feb 28, 2022 - 06:22 UTC
Identified
The issue has been identified and has been remediated. Reporting should be back to normal for all users.
Posted Feb 28, 2022 - 06:20 UTC
Investigating
We are currently investigating reporting outages which may render some errors in the reports on the reporting section of our website. Users may experience some problems accessing reporting.
Posted Feb 28, 2022 - 05:34 UTC