Intermittent availability to Snyk services
Incident Report for Snyk
Resolved
The incident is now resolved, we apologise for the inconvenience!
Posted 11 months ago. May 02, 2018 - 09:08 UTC
Monitoring
We identified the root cause and remediated. System is coming back to normal operation and we are monitoring its state.
Posted 11 months ago. May 02, 2018 - 09:03 UTC
Investigating
Some requests to the Snyk website and services are currently failing. If you experience issues with our service, please retry your request, or try again later.
Posted 11 months ago. May 02, 2018 - 09:01 UTC