Intermittent availability to Snyk services
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 13, 2018 - 19:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Feb 13, 2018 - 18:25 UTC
Investigating
Some requests to the Snyk website and services are currently failing. If you experience issues with our service, please retry your request, or try again later.
Posted about 1 year ago. Feb 13, 2018 - 18:06 UTC