GitHub service outage
Incident Report for Snyk
Resolved
GitHub is reporting that their systems are now stable: https://status.github.com/messages – Snyk's features should be working as normal. We will keep monitoring for any further outages.
Posted 5 months ago. Jul 16, 2018 - 22:00 UTC
Monitoring
GitHub report recovery from this incident. We are monitoring our system.
Posted 5 months ago. Jul 16, 2018 - 19:06 UTC
Identified
GitHub have reported a service outage: https://status.github.com/
During this time, you may be unable to log in or add GitHub projects via Snyk.
Posted 5 months ago. Jul 16, 2018 - 17:39 UTC
Investigating
GitHub is experiencing a service outage, which may affect some of Snyk's features. We are monitoring the situation and will post an update when we have one.
Posted 5 months ago. Jul 16, 2018 - 17:35 UTC