Intermittent availability to Snyk services
Incident Report for Snyk
Resolved
Google's services appear to be back online, so Snyk's features should be working as normal. We will keep monitoring for any further outages.
Posted 5 months ago. Jul 17, 2018 - 20:07 UTC
Monitoring
Google Cloud is experiencing a major outage which is affecting many services including Snyk. We are monitoring the situation and will post an update when we have one.
Posted 5 months ago. Jul 17, 2018 - 19:34 UTC
Investigating
Some requests to the Snyk website and services are currently failing. If you experience issues with our service, please retry your request, or try again later.
Posted 5 months ago. Jul 17, 2018 - 19:23 UTC