Intermittent availability to Snyk services
Incident Report for Snyk
Resolved
Everything is back to normal.
Posted 9 months ago. Mar 11, 2018 - 17:06 UTC
Investigating
Some services are still working partially, we're looking into it.
Posted 9 months ago. Mar 11, 2018 - 15:09 UTC
Monitoring
The snyk webiste and services are available, we're monitoring.
Posted 9 months ago. Mar 11, 2018 - 14:58 UTC
Identified
Some requests to the Snyk website and services are currently failing. If you experience issues with our service, please retry your request, or try again later.
Posted 9 months ago. Mar 11, 2018 - 12:35 UTC