Elevated Errors
Incident Report for Snyk
Resolved
Snyk's service is back to normal, but we are continuing to monitor for any further issues.
Posted 10 months ago. Feb 20, 2018 - 23:57 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 10 months ago. Feb 20, 2018 - 23:47 UTC