Intermittent availability to Snyk services
Incident Report for Snyk
Resolved
Snyk is now working again as normal. We will continue to monitor for any further issues.
Posted about 1 year ago. Feb 28, 2018 - 20:02 UTC
Monitoring
Requests to Snyk are now recovering. We are continuing to monitor for further issues.
Posted about 1 year ago. Feb 28, 2018 - 19:53 UTC
Investigating
Some requests to the Snyk website and services are currently failing. If you experience issues with our service, please retry your request, or try again later.
Posted about 1 year ago. Feb 28, 2018 - 19:43 UTC