Snyk.io Website Performance Degraded
Incident Report for Snyk
Resolved
Confirming that this issue is resolved - the fluctuations we were seeing whilst monitoring were caused by the initial spike. Server is now running as normal.
Posted Aug 05, 2022 - 17:25 UTC
Monitoring
The load surge seems to have decreased and we are continuing to monitor it.
Posted Aug 05, 2022 - 17:06 UTC
Identified
2 bot IP’s have been identified as the cause of the spike & have been blocked while we continue to monitor the logs
Posted Aug 05, 2022 - 17:05 UTC
Investigating
The marketing website performance has been degraded and we are currently investigating the issue.
Posted Aug 05, 2022 - 16:57 UTC