Elevated API Errors
Incident Report for Snyk
Resolved
There was a high incidence of API errors. This issue has now been resolved and all systems are operational, but we are continuing to monitor for any further issues.
Posted almost 2 years ago. Dec 15, 2016 - 10:44 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted almost 2 years ago. Dec 15, 2016 - 10:34 UTC