CLI Vuln Page URLs 404 on license issues
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 14:17 UTC
Update
A fix has been completed which means customers are no longer affected
Posted Aug 15, 2022 - 14:16 UTC
Update
Customers affected are those using versions of the CLI ranging between 1.973.0 to 1.986.0
Posted Aug 15, 2022 - 13:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2022 - 12:58 UTC
Update
Customers affected are those using versions of the CLI greater than or equal to v1.973.0
Posted Aug 15, 2022 - 11:48 UTC
Investigating
We are currently investigating this issue.
Posted Aug 15, 2022 - 11:33 UTC