Unplanned maintenance
Incident Report for Snyk
Resolved
Maintenance is now complete, we're back to normal operation. Thanks for bearing with us!
Posted 8 months ago. Apr 14, 2018 - 13:57 UTC
Identified
Snyk services may be unavailable intermittently as we perform maintenance operations.
We will update as soon as the maintenance is over, expecting it to last less than 1 hour.
Posted 8 months ago. Apr 14, 2018 - 13:21 UTC