GitHub service outage
Incident Report for Snyk
Resolved
GitHub is reporting that their service outage has been resolved, so Snyk's features should be working as normal. We will keep monitoring for any further outages.
Posted over 1 year ago. Jan 13, 2017 - 17:04 UTC
Monitoring
GitHub is experiencing a major service outage, which may affect some of Snyk's features. We are monitoring the situation and will post an update when we have one.
Posted over 1 year ago. Jan 13, 2017 - 16:17 UTC