Elevated "patch failure" errors
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted 8 months ago. Jun 08, 2017 - 16:05 UTC
Monitoring
We have identified the cause of the problem, and rolled out a fix.
Posted 8 months ago. Jun 08, 2017 - 15:36 UTC
Investigating
We're experiencing an elevated level of patch failures, and are currently looking into the issue.
Posted 8 months ago. Jun 08, 2017 - 15:16 UTC