Issue on External Service
Incident Report for Snyk
Resolved
The issue the external service had has now been fixed, and Snyk is now working again as normal.
Posted Sep 14, 2017 - 20:12 UTC
Monitoring
One of our external services is experiencing an issue, which is affecting the Snyk website, but our API is fully working. We are monitoring the situation and will post an update when we have one.
Posted Sep 14, 2017 - 19:14 UTC