Intermittent availability to Snyk services
Incident Report for Snyk
Resolved
The DNS issue with .IO domains has not affected Snyk services for the last 30 minutes.
Posted 10 months ago. Sep 20, 2017 - 16:53 UTC
Identified
Some requests to the Snyk website and services are currently failing due to a DNS issue affecting websites on the .IO root zone. If you experience issues with our service, please retry your request, or try again later.
Posted 10 months ago. Sep 20, 2017 - 13:58 UTC