Issue on External Service
Incident Report for Snyk
Resolved
The issue the external service had has now been fixed, and Snyk is now working again as normal.
Posted 11 months ago. Feb 28, 2017 - 21:47 UTC
Monitoring
One of our external services is experiencing an issue, which is affecting Snyk. Our API and GitHub integrations are fully functional. We are monitoring the situation and will post an update when we have one.
Posted 11 months ago. Feb 28, 2017 - 17:51 UTC