API outage
Incident Report for Snyk
Resolved
There was an API outage. This outage has now been resolved and all systems are operational.
Posted 6 months ago. Oct 18, 2017 - 13:42 UTC
Identified
Our API is currently down, which is affecting Snyk Test on GitHub pull requests and running tests on our website and CLI. Our team is investigating and will update when we have more details.
Posted 6 months ago. Oct 18, 2017 - 13:32 UTC